在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

同花顺寻庄OBV主图指标公式

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:54:08

OBV指标又称为能量潮,也叫成交量净额指标。而想要寻找庄家,有效的方法是要学会使用OVB指标哦。

N:=24;
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
A:=SUMBARS(V,CAPITAL);
OBV:SUM(IF(CLOSE>(R+R1)/2,VOL,IF(CLOSE<(R+R1)/2,-VOL,0)),0)/1000000,COLORWHITE;
M3:=EMA(OBV,3);
M5:=EMA(OBV,5);
M8:=EMA(OBV,8);
M13:=EMA(OBV,13);
M21:=EMA(OBV,21);
M34:=EMA(OBV,34);
M55:=EMA(OBV,55);
M89:=EMA(OBV,89);
M144:=EMA(OBV,144);
M233:=EMA(OBV,233);
生命线:Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),COLORRED,LINETHICK;
操作线:EMA(生命线+(eMA(OBV,2)-生命线),14),COLORYELLOW;
STICKLINE(生命线<REF(生命线,1),REF(生命线,1),生命线,10,0),COLOR00bb00;
STICKLINE(生命线>=REF(生命线,1),REF(生命线,1),生命线,10,0),COLORRED;
天:=REF(HHV(OBV,N),1),COLORGREEN,LINEDOT;
地:REF(LLV(OBV,N),1),COLORAAAA00,LINEDOT;
人:REF(HHV(OBV,n*2/3),1),COLOR7F00FF,LINEDOT;

同花顺寻庄OBV主图指标公式

 

同花顺寻庄OBV主图指标公式的选股公式如下:

标签阅读:

相关文章

同花顺公式更新

同花顺公式热门

股票公式总点击榜

推荐股票公式