在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

同花顺连续波段指标公式

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-07 14:35:56

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,-VAR5,3,-1),COLORFFFF00;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,-VAR5,3,-1),COLORFF00FF;
NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,5),5)/EMA(EMA(ABS(NMTM),5),5),colorred,LINETHICK1;
MAZL:MA(ZLGJ,9),COLORFFCAC5,LINETHICK1,DOTLINE;
STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),colorred;
STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF(ZLGJ,1),2,0),colorgreen;
XG:(VAR5<REF(VAR5,1) AND REF(NOT(VAR5<REF(VAR5,1)),1)) AND (REF(ZLGJ,1)<=ZLGJ
AND REF(NOT(REF(ZLGJ,1)<=ZLGJ),1)),COLORFF00FF,NODRAW;
DRAWICON(XG,0,34);

同花顺连续波段指标公式

 

同花顺连续波段指标公式的选股公式如下:

标签阅读:波段

相关文章

同花顺公式更新

同花顺公式热门

股票公式总点击榜

推荐股票公式