在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询
  • [股票公式源码] 股票指标公式——bias角度计算+bias画线2020-04-08

      在技术指标的应用中,bias指标表示的是乖离率,用来测量股价偏离均线大小程度的指标,应用的范围也比较广泛,那么在实战中,bias的角度以及画线是怎样的,下面炒股公式网通过bias角度计算以及bias画线的股票指标公式进...

  • [飞狐公式] 飞狐BIAS画线指标公式2020-04-07

    N:=12;
    B:(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
    M:=INTPART(2*N/4);
    A1:=REF(B,M)=HHV(B,2*M+1);
    B1:=FILTER(A1,M);
    C1:=BACKSET(B1,M+1);
    D1:=FILTER(C1,M);
    R3:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S1:=R3...

  • [飞狐公式] 飞狐二指禅画线主图指标公式2020-04-07

    input:P(79,1,111),N(16,1,100);
    VARA:=LLV(LOW,35);
    VARB:=HHV(HIGH,30);
    VARC:=(EMA((((CLOSE - VARA) / (VARB - VARA)) * 4),4) * 25);
    DRAWICON(((VARC < 10) AND (((100 * (HHV(HIGH,14) - CLOSE)) / (HH...

  • [飞狐公式] 飞狐横盘突破高低画线主图指标公式2020-04-07

    缺口:=(L>REF(H,1));
    不破:=(ALL(L>REF(H,BARSLAST(缺口)+1),BARSLAST(缺口)+1));
    STICKLINE(不破,REF(H,BARSLAST(缺口)+1),REF(L,BARSLAST(缺口)),10,1),COLORMAGENTA;
    下缺口:=(H<REF(L,1));
    不补:=(ALL(H<R...

  • [飞狐公式] 飞狐新编画线主图指标公式2020-04-07

    DRAWGBK(c>0 , COLORRgb(0,0,0), COLORRGB(0,0,1),1);
    KLINE(O,H,L,C,0);
    input:N(10,1,88);
    V1:=ISLASTBAR;
    V2:=REF(HIGH,N)=HHV(HIGH,2*N+1);
    V3:=FILTER(V2,N);
    V4:=BACKSET(V3,N+1);
    V5:=FILTER(V4,N);
    V6...

  • [公式教程] 本周最高收盘价到今日的直线的画线公式2020-04-07

    编写要求:上周最高收盘价到今日的直线,本周最高收盘价到今日的直线的画线公式!炒股公式网解答:起点:=WEEKDAY<REF(WEEKDAY,1) AND REF(WEEKDAY,1)>REF(WEEKDAY,2);
    最高:DRAWLINE(起点,REF(HHV(C,WEEKDAY),1),REF(...

  • [公式教程] SAR收盘价画线的公式2020-04-07

    编写要求:SAR指标第一个红点出现时收盘价画线,第一个出现绿点是收盘线画线的公式。炒股公式网解答:A:=CROSS(C>SAR(4,2,20),0.5);
    B:=CROSS(C<SAR(4,2,20),0.5);
    DRAWLINE(A,C,REF(A,1),REF(C,1),1);
    DRAWLINE(B,C...

今日股市最新消息

股票入门基础知识

画线热门

推荐股票公式