在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

531公式 公式指标源码

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-15 11:58:11

531公式 公式指标源码详细说明

炒股公式网(www.gongshi88.com)告诉您:当前正要下载:531公式 公式指标源码

531公式
paogu1:=(CLOSE-llv(low,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
paogu2:=100*(hhv(high,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
paogu3:=sMA(paogu2,3,1);
paogu4:=sma(paogu3,3,1);
paogu5:=ema(paogu4,20),COLORGREEN,linethick2;
paogu6:=sMA(paogu1,3,1);
paogu7:=sMA(paogu6,3,1);
paogu8:=3*paogu6-2*paogu7;
paogu9:=EMA(paogu8,5),COLORRED,linethick2;
paogu10:= EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;
paogu11:= EMA(paogu10,9),coloryellow;
paogu12:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
paogu13:=SMA(paogu12,3,1);
paogu14:=SMA(paogu13,3,1),COLOR0000FF,LINETHICK2;
paogu15:=SMA(paogu14,3,1),COLORYELLOW,LINETHICK2;
STICKLINE(c>0,hhv(h,250)+hhv(h,250),0,10,0),Color000000;
paogu161:=EMA(SLOPE(c,21)*20+c,42) ,colorffffff,linethick2;
paogu16:=if(barslast(cross(c,MA(c,50)))<barslast(cross(MA(c,50),c)),barslast(cross(c,MA(c,50)))+1,0);
paogu17:= c>paogu161 andpaogu16>0and paogu10>=paogu11;
STICKLINE(C>paogu161 AND C>=O,C,O,4,0),colorred;
STICKLINE(C>paogu161 AND C>=O,H,L,0,0),colorred;
STICKLINE(C>paogu161 AND C<O,C,O,4,1),colorred;
STICKLINE(C>paogu161AND C<O,O,H,0,0),colorred;
STICKLINE(C>paogu161 AND C<O,C,L,0,0),colorred;
STICKLINE(C<=paogu161AND C>O,C,O,4,1),COLORffff00;
STICKLINE(C<=paogu161AND C<=O,C,O,4,1),COLORffff00;
STICKLINE(C<=paogu161AND C<=O,H,L,0,1),COLORffff00;
STICKLINE(C<=paogu161AND C>O,C,H,0,1),COLORffff00;
STICKLINE(C<=paogu161AND C>O,O,L,0,1),COLORffff00;
ma5:ma(C,5),coloryellow;
ma10:ma(C,10),colorf00ff0;
ma20:ma(C,20),Color00FF00;
ma30:ma(C,30),Colorffffff;
ma120:ma(C,120),COLORffff00,linethick2;
paogu18:=(MAX(EMA(CLOSE,5),MAX(EMA(CLOSE,10),MAX(EMA(CLOSE,20),EMA(CLOSE,30))))-MIN(EMA(CLOSE,5),MIN(EMA(CLOSE,10),MIN(EMA(CLOSE,20),EMA(CLOSE,30)))))/MIN(EMA(CLOSE,5),MIN(EMA(CLOSE,10),MIN(EMA(CLOSE,20),EMA(CLOSE,30))))*1000;{放大1000倍}
paogu19:=EMA(CLOSE,5)>REF(EMA(CLOSE,5),1) AND EMA(CLOSE,10)>REF(EMA(CLOSE,10),1) AND EMA(CLOSE,20)>REF(EMA(CLOSE,20),1) AND EMA(CLOSE,30)>REF(EMA(CLOSE,30),1) AND EMA(CLOSE,60)>REF(EMA(CLOSE,60),1),linethick0;
paogu20:=paogu19 AND COUNT(paogu18<4=1,2)>0 AND CROSS(EMA(CLOSE,5),EMA(CLOSE,30)) ;
paogu21:=(((((HIGH + LOW) + CLOSE) / 3) + ((((HIGH + LOW) + CLOSE) / 3) - llv(l,250))) - wMA(((((HIGH + LOW) + CLOSE) / 3) + ((((HIGH + LOW) + CLOSE) / 3) - llv(l,250))),55) );
paogu22:=(EMA(CLOSE,22.4)+EMA(CLOSE,44.8)+EMA(CLOSE,89.6))/3;
paogu23:=((EMA(CLOSE,4)+EMA(CLOSE,8)+EMA(CLOSE,16))/3+(EMA(CLOSE,8.8)+EMA(CLOSE,17.6)+EMA(CLOSE,35.2))/3+paogu22)/3;
paogu24:= longcross((EMA(CLOSE,4)+EMA(CLOSE,8)+EMA(CLOSE,16))/3,ref((EMA(CLOSE,8.8)+EMA(CLOSE,17.6)+EMA(CLOSE,35.2))/3,1),3) ;
兰K:paogu24 andpaogu19 and cross(EMA(CLOSE,5),EMA(CLOSE,10)) and paogu17;
paogu25:= CROSS(paogu21,0.16) and paogu24 and (CROSS(paogu9,paogu5)) and paogu17;
paogu26:=兰K and (CROSS(paogu9,paogu5)) and paogu17;
drawtext(paogu25,(LOW * 0.995),'盈德一击'),COLORffffff;
drawtext( paogu26 ,(LOW * 0.995),'盈德一击'),COLORffffff;
paogu27:=FORCAST(SMA((h-REF(h,1))/(c+h+l+o)/4+(l-REF(l,1))/(c+h+l+o)/4,3,1),36)*10000 ,COLORRED,linethick2;
paogu28:=FORCAST(LLV(paogu27,34)-SMA((h-REF(h,1))/(c+h+l+o)/4+(l-REF(l,1))/(c+h+l+o)/4,3,1)*10000,36);
paogu29:=CROSS(paogu21,0.16) and paogu24 and paogu17 and cross(paogu27,paogu28);
paogu30:=兰K and cross(paogu27,paogu28);
drawtext(paogu29 ,(LOW * 0.975),'盈德二击'),COLORffffff;
drawtext(paogu30 ,(LOW * 0.975),'盈德二击'),COLORffffff;
paogu31:=CROSS(paogu21,0.16) and paogu24 and paogu17 and paogu19 and cross(EMA(CLOSE,5),EMA(CLOSE,10));
drawtext(paogu31,(LOW * 0.945),'盈德三击'),COLORffffff;
paogu32:=CROSS(paogu21,0.16) and paogu24 and paogu17 and CROSS(EMA(c,8),EMA(c,20))AND(C>=O)AND EMA((o+h+l)/3,4)>REF(EMA((o+h+l)/3,4),1) and paogu17;
paogu33:=兰K and CROSS(EMA(c,8),EMA(c,20))AND(C>=O)AND EMA((o+h+l)/3,4)>REF(EMA((o+h+l)/3,4),1) and paogu17;
drawtext(paogu32,(LOW * 0.915),'盈德四击'),COLORffffff;
drawtext(paogu33,(LOW * 0.915),'盈德四击'),COLORffffff;
paogu34:=IF(SMA(CLOSE,2,1)/SMA(CLOSE,13,2)<1.1 and SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),POINTDOT,COLORFF6600;
paogu35:=IF(SMA(CLOSE,5,1)/SMA(CLOSE,15,1)<1.09 and SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),POINTDOT,COLORF00FF0;
paogu36:=IF(MA(VOL,2)>MA(VOL,3)/2and MA(VOL,2)>MA(VOL,5), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ,COLORFFFFFF;
paogu37:=CROSS(paogu36,MA(CLOSE,15));
paogu38:=CROSS(paogu21,0.16) and paogu24 and paogu17 and paogu37;
drawtext(paogu38,(LOW * 0.900),'盈德五击'),COLORffffff;
drawtext(兰K and paogu37,(LOW * 0.900),'盈德五击'),COLORffffff;
白K:CROSS(paogu21,0.16) and paogu24 and paogu17 and paogu17 ;
paogu39:=CROSS(EMA(CLOSE,10),EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68)) ;
STICKLINE(paogu24 andpaogu19 and cross(EMA(CLOSE,5),EMA(CLOSE,10)) and paogu17,H,L,0,0),colorf00ff0;
STICKLINE(paogu24 andpaogu19 and cross(EMA(CLOSE,5),EMA(CLOSE,10)) and paogu17,C,O,6,0),colorf00ff0;
STICKLINE(CROSS(paogu21,0.16) and paogu24 and paogu17 andpaogu17 ,H,L,0,0),COLORafffff;
STICKLINE(CROSS(paogu21,0.16) and paogu24 and paogu17 andpaogu17,C,O,6,0),COLOrafffff;
paogu40:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
paogu41:=(3*SMA(paogu40,72,1)-2*SMA(SMA(paogu40,72,1),34,1)-ref(3*SMA(paogu40,72,1)-2*SMA(SMA(paogu40,72,1),34,1),1))>=0;
paogu42:=EMA(((2*C+H+L)/4-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,13)-50;
paogu43:=EMA(0.618*REF(paogu42,1)+0.382*paogu42,3);
paogu44:=IF(paogu42>=paogu43 AND (MA(C,5)-REF(MA(C,5),1))>=0 AND (MA(C,10)-REF(MA(C,10),1))>=0 AND paogu41 AND paogu43<0,1,0);
paogu45:=IF(paogu44=1 AND COUNT(paogu44=1,5)=1,1,0),colorFF9999,linethick1;
paogu46:=兰K and paogu45 and paogu17;
drawtext(paogu46,(LOW * 0.900),'盈德六击'),COLORffffff;
drawtext(paogu46,(LOW * 0.900),'盈德六击'),COLORffffff;
paogu47:=CROSS(paogu21,0.16) and paogu24 and paogu17 and paogu45 and paogu17;
drawtext(paogu47,(LOW * 0.900),'盈德六击'),COLORffffff;
drawtext(paogu47,(LOW * 0.900),'盈德六击'),COLORffffff;


531公式

  >>>请使用本站搜索功能将找到更多相关531公式 公式指标源码

标签阅读:

相关文章

钱龙公式更新

钱龙公式热门

股票公式总点击榜

推荐股票公式