在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

大智慧经典版分价图来自网上公式 经典网上指标源码

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-15 11:57:34

大智慧经典版分价图来自网上公式 经典网上指标源码详细说明

炒股公式网(www.gongshi88.com)告诉您:当前正要下载:大智慧经典版分价图来自网上公式 经典网上指标源码

大智慧经典版分价图(来自网上)

N:=120 ;
M:=3 ;
最高a:=REF(HHV(H,N),M);
最低a:=REF(LLV(L,N),M);
H1:=最高a-(最高a-最低a)*0.191;
H中:=最高a-(最高a-最低a)*0.5;
H5:=最高a-(最高a-最低a)*0.809;
安全:(H1),COLORFF8900;
中枢:(H中),COLORf00ff0;
警惕:(H5),COLORYELLOW;
X11:=(C+L+H)/3;
X22:=EMA(X11,6);
X33:=EMA(X22,5);
STICKLINE(X22>=X33,X22,X33,4,1),COLOR00A6F6;
STICKLINE(X22<X33,X22,X33,4,1), COLORBLUE;
AA1:=(2*C+REF(C ,1 ))/3;
BB1:=EMA(AA1,2);
A:=MA(BB1,3);
AAA:=(H+C+O)/3;
AA2:=(18*AAA+17*REF(AAA ,1)+16*REF(AAA ,2)+15*REF(AAA ,3)+14*REF
(AAA ,4)
+13*REF(AAA ,5)+12*REF(AAA ,6)+11*REF(AAA ,7)+10*REF(AAA ,8)
+9*REF(AAA ,9)
+8*REF(AAA ,10)+7*REF(AAA ,11)+6*REF(AAA ,12)+5*REF(AAA ,13)
+4*REF(AAA ,14)
+3*REF(AAA ,15)+2*REF(AAA ,16)+REF(AAA ,17))/171;
DD3:=A>=AA2 AND C>AA2;
DD4:=A<AA2 ;
DD5:=A>AA2 ;
{STICKLINE((DD4 OR DD5) AND O<=C ,H,L,0.5,0),COLOR00CC99;}
STICKLINE((DD4 OR DD5) AND O<=C ,C,O,2.8,0),COLOR00CC99;
{STICKLINE((DD4 OR DD5) AND O>=C ,H,L,0.5,0),COLOR3F8C3A;}
STICKLINE((DD4 OR DD5) AND O>=C ,C,O,2.8,0),COLOR3F8C3A;
STICKLINE((DD3 OR C>AA2) AND O<=C,C,O,2.8,0),COLORRED;
{STICKLINE((DD3 OR C>AA2) AND O<=C,H,L,0.5,0),COLORRED;}
STICKLINE((DD3 OR C>AA2) AND O>=C,C,O,2.8,0),COLORFF33FF;
{STICKLINE((DD3 OR C>AA2) AND O>=C,H,L,0.5,0),COLORFF33FF;}
STICKLINE(MA(C,13)>O AND C>MA(C,13) AND O<C,O,C,2.8,0),COLORYELLOW;
{STICKLINE(MA(C,13)>O AND C>MA(C,13),H,L,0.8,1),COLORYELLOW;}
STICKLINE(C>0,C,O,0,0),COLORFFFFFF;
X1:=HHV(H,3);
X2:=LLV(L,3);
XC:=C;
XH:=H;
XL:=L;
YCJY1:=IF(XH>REF(X1,1) AND XC>REF(XC,1),X2,IF(XL<REF(X2,1) AND
XC<REF(XC,1), X1,o));
YCJY:=IF(YCJY1=o,REF(YCJY1,1),YCJY1);
SNX2:=IF(YCJY<H AND YCJY>L,REF(YCJY,1),YCJY);
Y1:=HHV(H,13);
Y2:=IF(Y1>REF(Y1,30),Y1,REF(Y1,8));
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J1:=-(3*K-2*D)+100;
J2:=IF(J1<0 ,0 ,J1);
J:=IF(J2>100,100,J2),COLORBLUE;
超短:=SMA(AMOUNT,3,1)/100000000;
中线:=SMA(AMOUNT,13,1)/100000000;
压力1:=IF(J<K AND 超短>中线 AND C<Y2,SNX2,Y2);
压力:if(C>0,压力1,0),LINETHICK2,COLORRED;
支撑:IF(C>0,SNX2,0) ,LINETHICK2,COLOR00FF00;




大智慧经典版分价图(来自网上)

  >>>请使用本站搜索功能将找到更多相关大智慧经典版分价图来自网上公式 经典网上指标源码

标签阅读:

相关文章

钱龙公式更新

钱龙公式热门

股票公式总点击榜

推荐股票公式