在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

大智慧主力雷达公式 大智慧指标源码

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-15 11:57:28

大智慧主力雷达公式 大智慧指标源码详细说明

炒股公式网(www.gongshi88.com)告诉您:当前正要下载:大智慧主力雷达公式 大智慧指标源码

大智慧“主力雷达”

DTJJ:=(CLOSE+HIGH+LOW)/3;
DTA:=EMA(DTJJ,10);
DTB:=REF(DTA,1);
拉升出货:IF(DTA>DTB,1,0),POINTDOT,COLORYELLOW;
STICKLINE(DTA>DTB,0,30,5,0),COLORYELLOW;
出货建仓:IF(DTA<DTB,1,0),POINTDOT,COLORFF3030;
STICKLINE(DTA<DTB,0,-30,5,0),COLORFF3030;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:CROSS(85,RSI1)*200,COLORGREEN;
DRAWTEXT(CROSS(85,RSI1),200,'顶'),COLORYELLOW;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3))*30,COLORWHITE;
DRAWTEXT(CROSS(RSI1,25),-100,'底'),COLORWHITE;
STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<5,100*V/CAPITAL*2,100,0.2,0),COLORC0C0C0;
STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,0.2,0),COLOR00FFFF;
STICKLINE(100*V/CAPITAL>= 10,100,100*V/CAPITAL*2,0.2,0),,COLORC08000;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORRED,LINETHICK2;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');

通达信版使用:
DTJJ:=(CLOSE+HIGH+LOW)/3;
DTA:=EMA(DTJJ,10);
DTB:=REF(DTA,1);
拉升出货:IF(DTA>DTB,1,0),POINTDOT,COLORYELLOW;
STICKLINE(DTA>DTB,0,30,3,0),COLORYELLOW;
出货建仓:IF(DTA<DTB,1,0),POINTDOT,COLORFF3030;
STICKLINE(DTA<DTB,0,-30,3,0),COLORFF3030;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:CROSS(85,RSI1)*100,COLORGREEN;
DRAWTEXT(CROSS(85,RSI1),50,'顶'),COLORYELLOW;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3))*30,COLORWHITE;
DRAWTEXT(CROSS(RSI1,25),-100,'底'),COLORWHITE;
STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<5,100*V/CAPITAL*2,100,0.2,0),COLORC0C0C0;
STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,0.2,0),COLOR00FFFF;
STICKLINE(100*V/CAPITAL>= 10,100,100*V/CAPITAL*2,0.2,0),,COLORC08000;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORRED,LINETHICK2;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');


大智慧 主力雷达

  >>>请使用本站搜索功能将找到更多相关大智慧主力雷达公式 大智慧指标源码

标签阅读:

相关文章

钱龙公式更新

钱龙公式热门

股票公式总点击榜

推荐股票公式