在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

通达信返璞归真MACD底背离指标公式_返璞归真MACD底背离指标

来源:www.gongshi88.com,编辑:炒股公式网,2021-01-01 21:18:44

通达信返璞归真MACD底背离指标公式:

DIFF :(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26),COLORRED;
DEA : EMA(DIFF,9),COLORRED,LINETHICK2;
DIF:IF(DIFF<REF(DIFF,1),DIFF,DRAWNULL),COLORGREEN;
ADEA:IF(DEA<REF(DEA,1),DEA,DRAWNULL),COLORGREEN,LINETHICK2;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(背离,0,3,2,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,背离,DEA,0),COLORRED;
DRAWTEXT(背离,5.2,' 背离');
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.5,0),COLORFF00FF;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,0.5,0)COLOR00FF00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,0.5,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,0.5,0),COLORRED;

通达信返璞归真MACD底背离指标公式实例图解:

通达信返璞归真MACD底背离指标公式

标签阅读:

相关文章

股票知识更新

股票知识热门

股票公式总点击榜

推荐股票公式