在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

同花顺短线特准MACD金叉买卖指标公式_短线特准MACD金叉买卖指标

来源:www.gongshi88.com,编辑:炒股公式网,2021-01-01 21:16:40

同花顺短线特准MACD金叉买卖指标公式:

DIF1:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
MACD1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),colorgreen;
STICKLINE(MACD1<MACD2 AND MACD1>0,0,MACD1,2,0),COLORCBCBC0;
STICKLINE(MACD1<MACD2 AND MACD1<0,MACD1,0,2,0),colorwhite;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,coloryellow;
MACD:MACD1,colormagenta;
{强:IF(DIF1>=DEA1,DIF1,DEA1),colorred,LINETHICK2;}
PARTLINE(DIF1,DIF1>=DEA1 AND MACD1>MACD2 AND MACD1>0,RGB(255,0,0)),linethick2;
0,POINTDOT,colorwhite;

同花顺短线特准MACD金叉买卖指标公式实例图解:

同花顺短线特准MACD金叉买卖指标公式

标签阅读:

相关文章

股票知识更新

股票知识热门

股票公式总点击榜

推荐股票公式