在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

通达信短线MACD金叉和死叉图解指标公式_短线MACD金叉和死叉图解指标

来源:www.gongshi88.com,编辑:炒股公式网,2021-01-01 10:56:07

通达信短线MACD金叉和死叉图解指标公式:

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,50);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),COLORYELLOW;
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),COLORRED;
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;
趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
趋势二:EMA(VAR1,50),COLORYELLOW;

通达信短线MACD金叉和死叉图解指标公式实例图解:

通达信短线MACD金叉和死叉图解指标公式

标签阅读:

相关文章

股票知识更新

股票知识热门

股票公式总点击榜

推荐股票公式