在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

趋势介入吃货及选股

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:02:09

趋势介入吃货及选股 指标公式:MACD二次水上金叉选股、金钻头选股、平量柱选股,次新套买选股,财神大道主图:黄金堆选股回追选股。

通达信趋势介入吃货及选股指标公式

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
趋势线:(2*RSI5+ADX-WR10),COLORFFFFFF;
介入吃货:CROSS(趋势线,0) AND C/REF(C,1)>1.02;
STICKLINE(介入吃货,0,50,2,0),COLORRED;
STICKLINE(介入吃货,0,-20,5,0),COLORYELLOW;

{
选股公式:

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
趋势线:=(2*RSI5 +ADX - WR10);
介入吃货:CROSS(趋势线,0) AND C/REF(C,1)>1.02;
}

通达信5线起飞点选股指标公式

五T:=MA(C,5);十T:=MA(C,10);二十T:=MA(C,20);三十T:=MA(C,30);六十T:=MA(C,60);
七十二T:=MA(C,72);
起飞:O<五T AND C>=五T AND C/REF(C,1)<1.09 AND C/REF(C,1)>=1.023 AND 五T>=REF(五T,1)
AND 十T>=REF(十T,1) AND 二十T>=REF(二十T,1) AND 三十T>=REF(三十T,1)
AND 六十T>=REF(六十T,1) AND 二十T>六十T AND 三十T>六十T AND 五T>十T;

买了就涨选股底部两涨停回踩买选股,涨停追击选股、鳄鱼嘴主图及选股,一波三浪三选股强势回追选股,黑马大神选股。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式