在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

买入必赚

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:02:09

买入必赚 指标公式:起爆大主图、鱼网兜鱼整合优化版、鱼网兜鱼整合版,买卖节奏主图,牛马线MID主图:卧槽马主图财神送宝。

通达信买入必赚指标公式

{DRAWGBK(CLOSE>0, COLORRGB(1,3333,6666), COLORRGB(1,8888,8888),3);}
盘:=CAPITAL/1000000,LINETHICK0,COLORFF9933;
益:=FINANCE(33),LINETHICK0,COLORFF9933;
资:=FINANCE(34),LINETHICK0,COLORFF9933;
换手率:=VOL/CAPITAL;
长阳:=(WINNER(C)-WINNER(O))>=0.15 AND 换手率<=0.04;
缩量长阳:IF(长阳,(WINNER(C)-WINNER(O))*100,0),STICK,COLOR0066FF,LINETHICK2;
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
{PARTLINE(均五升 AND 均十升 AND 中线趋势升,0),COLORCYAN,LINETHICK3;}
领涨大盘:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),COLORFF66FF,LINETHICK1;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
攀登:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,COLOR0000FF;
金山:EMA(0.618*REF(攀登,1)+0.382*攀登,3),COLORFFFF00;
{PARTLINE(攀登,攀登>金山 AND 攀登>=REF(攀登,1)),COLORRED,LINETHICK2;
PARTLINE(攀登,攀登>金山 AND 攀登<REF(攀登,1)),COLORWHITE,LINETHICK5;
PARTLINE(金山,攀登>=金山),COLORYELLOW,LINETHICK2;
PARTLINE(金山,攀登<金山),COLORCYAN,LINETHICK1; }
{FILLRGN(攀登,金山,领涨大盘=4),COLOR0066FF;}
强于大盘:STICKLINE(领涨大盘=4,0,4,8,0),COLORFF66FF;{★★★}{☆☆☆●⊙}{◎◎}
中线升:DRAWICON(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升,金山-5,1);
运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);
起攀:IF(运动员=1 AND COUNT(运动员=1,5)=1,8,0),COLOR0000FF;
DRAWTEXT(起攀=8,金山-5,'←起动'),COLOR0000FF;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-3,0,5,1),COLOR99FFCC;
抄底一:=IF(乖离<-12 AND 乖离>=-18,-6,0);
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,5,0) ,COLOR9966FF;
DRAWTEXT(FILTER(乖离<-12 AND 乖离>=-18,9),-6,' ←乖离>=-12'),COLOR66FF00;
抄底二:=IF(乖离<-18,-18,0);
STICKLINE(乖离<-18,-18,0,3 ,0) ,COLOR0099FF;
DRAWTEXT(FILTER(乖离<-18,5),-15,'←乖离<=-18'),COLORFF9900;
必抄底:=IF(起攀=8 AND COUNT(乖离<-12,10)>=1,10,0);
DRAWTEXT(必抄底=10,10,'←必抄底'),COLORFFFFFF;
STICKLINE(必抄底=10,10,0,5,0),COLORFFFFFF;

通达信买了就涨选股指标公式

A1:=5;
A2:=8;
A3:=13;
A4:=21;
DIF1:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))/EMA(DCLOSE,26)*100;
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*100;
买:=45;
入:=AAA1-REF(AAA1,1);
XC:=CROSS(入,买);
DIF:=(EMA(DCLOSE,10)-EMA(DCLOSE,72))/EMA(DCLOSE,72)*100;
DEA:=EMA(DIF,17);
AAA:=(DIF-DEA)*100;
FV:=CROSS(AAA-REF(AAA,1),45);
BN:=(XC AND FV );
TJ2:BN AND C/MA(C,60)<1.15 AND EXIST(C,MA(C,20))
AND EVERY(C>BBI.BBI,3) AND EVERY(BBI.BBI>REF(BBI.BBI,1),3);{5点93};

做T神器高效抓牛,小蛮腰望高、买入抛盘主图,突破找顶买入主图王者出击,阴线关注买入及选股。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式