在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

资金价格

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:01:58

资金价格 指标公式:大单资金、资金入场、分仓资金主图,赚钱小旋风主图,机散动向分时:主力资金逃顶优化五行量化。

通达信资金价格指标公式

V1:=LLV(LOW,10);
V2:=HHV(HIGH,30);
价格线:EMA(((CLOSE-V1)/(V2-V1))*(100),4),COLORGREEN;
IF(价格线>REF(价格线,1)*1.01,价格线 ,DRAWNULL),COLORRED;
IF(价格线<REF(价格线,1),价格线 ,DRAWNULL),COLORBLUE;
VAR06:=(2*CLOSE+HIGH+LOW)/4;
VAR07:=LLV(LOW,13);
VAR08:=HHV(HIGH,13);
VAR09:=EMA((VAR06-VAR07)/(VAR08-VAR07)*100,13);
VARA1:=EMA(0.667*REF(VAR09,1)+0.333*VAR09,2);
{A:VAR9-50;
B:VARA1-50;
STICKLINE(A>B,A,B,2,0),COLORRED;
STICKLINE(A<=B,A,B,2,0),COLORGREEN;
0,COLORRED;}
STICKLINE(VAR09>VARA1,VAR09,VARA1,3,0),COLORRED;
STICKLINE(VAR09<=VARA1,VAR09,VARA1,3,0),COLORGREEN;
80,COLORRED,DOTLINE;
20,,COLORGREEN,DOTLINE;
DRAWTEXT(ISLASTBAR,80,'顶点'),COLORRED;
DRAWTEXT(ISLASTBAR,20,'低点'),COLORGREEN;
DRAWTEXT_FIX(1,0,0,0,'★ A - 见红关注-逢低买入 ★ '),COLORRED;
DRAWTEXT_FIX(1,0.14,0,0,'★ B - 见绿警示-逢高减仓 ★ '),COLORGREEN;
DRAWTEXT_FIX(1,0.28,0,0,'★ C - 见蓝风险-高抛避险 ★ '),COLORCYAN;

通达信小姿主力资金指标公式

A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA5:MA(V,5),COLORWHITE;
MA13:MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),'★'),COLORYELLOW;

看资金潜伏资金,价格天梯主图、实时价格动态变化分时主图,价格阶梯主图涨跌红绿资金流趋势,低位起爆。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式