在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

BBI线主图

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:01:39

BBI线主图 指标公式:3121刻度主图、支撑与压力的神级主图、牛马MID主图,多空通道主图,绝地反击主图:神奇5日主图突破回踩主图。

通达信BBI线主图指标公式

{智能辅助线}
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
{流量幅和行业板块}
总额:=AMOUNT;
买1:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买1/AMOUNT*100;
流入1:=AMOUNT*买%/10000000000;
流出1:=AMOUNT/100000000-流入1;
净流:=(流入1-流出1);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入1,3);
流出3:=SUM(流出1,3);
净流3:=SUM(流入1-流出1,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入1,5);
流出5:=SUM(流出1,5);
净流5:=SUM(流入1-流出1,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入1,10);
流出10:=SUM(流出1,10);
净流10:=SUM(流入1-流出1,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
DRAWTEXT_FIX(1,0.11,0.12,0,'净流(亿):'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.1,0,'1日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.23,0.1,0,'3日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.28,0.1,0,'5日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.33,0.1,0,'10日'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.18,0.15,0,CONST((净流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.23,0.15,0,CONST((净流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.28,0.15,0,CONST((净流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.33,0.15,0,CONST((净流10))),COLORYELLOW;
Z1A:=STRCAT(HYBLOCK,' ');
Z2A:=STRCAT(Z1A,FGBLOCK);
Z3A:=STRCAT(Z2A,DYBLOCK);
Z4A:=STRCAT(Z3A,' ');
DRAWTEXT_FIX(ISLASTBAR,0.25,0.98,0,STRCAT(Z4A,GNBLOCK)),COLORCYAN;
{短中线}
MA1:=MA(C,1);
MA2:=MA(C,2);
MA3:=MA(C,3);
MA4:=MA(C,5);
MA52:=MA(C,8);
MA62:=MA(C,13);
短线:MA((MA1+MA2+MA3+MA4+MA52+MA62)/6,5),COLORMAGENTA,LINETHICK2;
{短线出击}
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
{时间窗}
AZ:=BARSCOUNT(CLOSE);
AH:=HHV(HIGH,144);
AL:=LLV(LOW,144);
B0:=(AH-AL)/34;
BL1:=HIGH+B0;
BL2:=LOW-B0;
STICKLINE((AZ+0)/34=FLOOR((AZ+0)/34),BL2,BL2-2*B0,2,0),COLORFFFFFF;
DRAWTEXT((AZ+0)/34=FLOOR((AZ+0)/34),BL2-4*B0,'窗'),COLORFFFFFF;
{股市上涨}
VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
{绿}
STICKLINE(VAR3,O,(O+C)/2,2.5,0),COLOR00BB00;
STICKLINE(VAR3,O,(O+C)/2,0.2,0),COLOR00FF00;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
{买卖线}
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,32)*20+CLOSE,56),LINETHICK0;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT (BU,LOW*0.989,'点'),COLORYELLOW,LINETHICK3;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,2,0),COLORYELLOW;
{买进主图}
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买3:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买3=1,5),LOW-0.15,'进'),COLORYELLOW;
STICKLINE(买3,OPEN,CLOSE,2,0),COLORYELLOW;
{看牛骑牛主图}
天使:=EMA(C,2);
魔鬼:=EMA(SLOPE(C,9)*20+C,40);
买5:=CROSS(天使,魔鬼);
DRAWTEXT (买5,LOW*0.97,'牛'),COLORMAGENTA;
STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2,0),COLORYELLOW;
{庄现主图}
AA:=CROSS(MA(C,5),MA(C,21)) AND CROSS(MA(C,5),MA(C,34)) AND CROSS(MA(C,5),MA(C,55));
BB:=MA(C,55)>MA(C,13) AND CROSS(MA(C,13),MA(C,34)) AND MA(C,34)>MA(C,21) AND ABS(MA(C,55)-MA(C,21))/MA(C,21)<0.05;
CC:=MA(C,34)>MA(C,5) AND CROSS(MA(C,5),MA(C,21)) AND MA(C,21)>MA(C,13);
DD:=ABS((MA(C,5)-MA(C,13))+(MA(C,13)-MA(C,21))+(MA(C,21)-MA(C,34)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,13)>REF(MA(C,13),1);
EE:=MA(C,21)>MA(C,5) AND CROSS(MA(C,5),MA(C,13)) AND MA(C,13)>MA(C,55) AND ABS(MA(C,21)-MA(C,55))/MA(C,55)<0.05;
FFF:=AA OR BB OR CC OR DD OR EE ;
探测:=FFF AND FILTER( FFF,8);
DRAWTEXT(探测,L*0.978,'●'),COLORRED;
STICKLINE(探测,O,C,3,0),LINETHICK2,COLORWHITE;

通达信量线量柱擒涨停主图指标公式

DING:=MAX(O,C);{实顶}
DI:=MIN(O,C);{实底}
YANG:=(DI>=REF(DING,1)) OR (C>O AND NOT(DING<=REF(DI,1))) OR (C>REF(C,1) AND C=O) OR (C=REF(C,1) AND C=O AND REF(DING,1)=C);{阳线}
YIN:=NOT(YANG);
{YIN:=(C<O AND NOT(DI>=REF(DING,1))) OR (C>O AND DING<=REF(DI,1)) OR (C<REF(C,1) AND C=O) OR (C=REF(C,1) AND C=O AND REF(DI,1)=C);{阴线}}
YANGSHENG:YANG AND C>=REF(DING,BARSLAST(YIN)) AND (V>REF(V,BARSLAST(YIN)) OR (BETWEEN(V,REF(V,BARSLAST(YIN))*0.95,REF(V,BARSLAST(YIN))*1.05))),NODRAW;
DRAWTEXT(YANGSHENG AND REF(NOT(YANGSHENG),1),L*0.99,'△'),COLORRED;
DRAWTEXT(YANGSHENG AND REF(NOT(YANGSHENG),1) AND V<REF(V,1)*1.5,L*0.99,'▲'),COLORRED;
YINSHENG:=(YIN AND C<=REF(DI,BARSLAST(YANG)) AND V>REF(V,BARSLAST(YANG)));
DRAWTEXT(YINSHENG AND REF(NOT(YINSHENG),1),H*1.02,''),COLORGREEN;
LIANGJIABI:V/C,NODRAW;
MALIANGJIABI:MA(LIANGJIABI,3),NODRAW;
LIANGJIABIXISHU:=1.5;
BLZ:=V>REF(V,1)*1.5;
GLZ:=V=HHV(V,3) AND V=REFX(HHV(V,3),2);
TLZ:=(V*1.1<REFX(V,1) AND REFX(V,1)*1.1<REFX(V,2)) OR (V>REF(V,1)*1.1 AND V*1.1<REFX(V,1)) OR (V>REF(V,1)*1.1 AND REF(V,1)>REF(V,2)*1.1);
JSLS:=C<=REFX(C,1) AND REFX(C,1)<=REFX(C,2) AND LIANGJIABI>REFX(LIANGJIABI,1) AND REFX(LIANGJIABI,1)>REFX(LIANGJIABI,2);
JZ:=BLZ OR GLZ OR TLZ,NODRAW;
JJZ:=CURRBARSCOUNT>=4 AND YANG AND (YANGSHENG) AND JZ AND REFX(LLV(DI,3),3)>=DI AND (REFX(MA(LIANGJIABI,3),3)<=LIANGJIABIXISHU*LIANGJIABI OR REFX(JSLS,1)) AND REFX(C,3)>=DING,NODRAW;
HJZ1:=JJZ AND REFX(MA(C,3),3)>=DING AND REFX(MA(LIANGJIABI,3),3)<=LIANGJIABI AND REFX(YANG,3);
HJZ2:=YANG AND YANGSHENG AND JZ AND REFX(DI,1)>=DI AND REFX(JJZ,2) AND REFX(C,2)>DING AND REFX(LIANGJIABI,1)<LIANGJIABI;
HJZ3:=YANG AND YANGSHENG AND JZ AND REFX(LLV(DI,2),2)>=DI AND REFX(JJZ,3) AND REFX(C,3)>DING AND REFX(MA(LIANGJIABI,2),2)<LIANGJIABI;
HJZ4:=JJZ AND REFX(LLV(DI,3),3)>=DING AND REFX(MA(LIANGJIABI,3),3)<=LIANGJIABI AND REFX(YANG,3) AND (REFX(YANG,1) OR REFX(YANG,2));
WP:JJZ OR HJZ1 OR HJZ4 OR HJZ2 OR HJZ3,NODRAW;
CONDJJZ:=JJZ AND REF(NOT(WP),1);
CONDHJZ1:=(HJZ1 OR HJZ2 OR HJZ3) AND REF(NOT(WP),1);
STICKLINE(CONDJJZ,C,O,1,0),COLORYELLOW;
STICKLINE(CONDHJZ1,C,O,1,0),COLORMAGENTA;
DRAWTEXT(HJZ4 AND REF(NOT(HJZ4),1),L*0.98,'H'),COLORRED;
DRAWLINE(CONDJJZ,DING,REF(CONDJJZ,1),REF(DING,1),1),COLORBROWN;
DRAWLINE(CONDJJZ,DI,REF(CONDJJZ,1),REF(DI,1),1),COLORBROWN;
DRAWLINE(CONDHJZ1,DING,REF(CONDHJZ1,1),REF(DING,1),1),COLORBROWN;
DRAWLINE(CONDHJZ1,DI,REF(CONDHJZ1,1),REF(DI,1),1),COLORBROWN;
Z:=CONDJJZ OR CONDHJZ1;
PZ:=REF(C,BARSLAST(Z));
SHENG:=IF(Z AND C>REF(PZ,1),1,DRAWNULL);
P1DI:=REF(DI,1);
P1L:=REF(L,1);
P2DI:=REF(DI,2);
P2L:=REF(L,2);
P3DI:=REF(DI,3);
P3L:=REF(L,3);
P4DI:=REF(DI,4);
P4L:=REF(L,4);
P5DI:=REF(DI,5);
P5L:=REF(L,5);
P6DI:=REF(DI,6);
P6L:=REF(L,6);
P7DI:=REF(DI,7);
P7L:=REF(L,7);
P8DI:=REF(DI,8);
P8L:=REF(L,8);
P9DI:=REF(DI,9);
P9L:=REF(L,9);
P10DI:=REF(DI,10);
P10L:=REF(L,10);
P11DI:=REF(DI,11);
P11L:=REF(L,11);
P12DI:=REF(DI,12);
P12L:=REF(L,12);
P13DI:=REF(DI,13);
P13L:=REF(L,13);
P14DI:=REF(DI,14);
P14L:=REF(L,14);
P15DI:=REF(DI,15);
P15L:=REF(L,15);
P16DI:=REF(DI,16);
P16L:=REF(L,16);
P17DI:=REF(DI,17);
P17L:=REF(L,17);
P18DI:=REF(DI,18);
P18L:=REF(L,18);
P19DI:=REF(DI,19);
P19L:=REF(L,19);
P20DI:=REF(DI,20);
P20L:=REF(L,20);
JZX1:=ABS(DI-P1DI)<=0.01 OR ABS(DI-P2DI)<=0.01 OR ABS(DI-P3DI)<=0.01 OR ABS(DI-P4DI)<=0.01 OR ABS(DI-P5DI)<=0.01 OR ABS(DI-P6DI)<=0.01 OR ABS(DI-P7DI)<=0.01 OR ABS(DI-P8DI)<=0.01 OR ABS(DI-P9DI)<=0.01 OR ABS(DI-P10DI)<=0.01 OR
ABS(DI-P11DI)<=0.01 OR ABS(DI-P12DI)<=0.01 OR ABS(DI-P13DI)<=0.01 OR ABS(DI-P14DI)<=0.01 OR ABS(DI-P15DI)<=0.01 OR ABS(DI-P16DI)<=0.01 OR ABS(DI-P17DI)<=0.01 OR ABS(DI-P18DI)<=0.01 OR ABS(DI-P19DI)<=0.01 OR ABS(DI-P20DI)<=0.01;
JZX2:=ABS(DI-P1L)<=0.01 OR ABS(DI-P2L)<=0.01 OR ABS(DI-P3L)<=0.01 OR ABS(DI-P4L)<=0.01 OR ABS(DI-P5L)<=0.01 OR ABS(DI-P6L)<=0.01 OR ABS(DI-P7L)<=0.01 OR ABS(DI-P8L)<=0.01 OR ABS(DI-P9L)<=0.01 OR ABS(DI-P10L)<=0.01 OR
ABS(DI-P11L)<=0.01 OR ABS(DI-P12L)<=0.01 OR ABS(DI-P13L)<=0.01 OR ABS(DI-P14L)<=0.01 OR ABS(DI-P15L)<=0.01 OR ABS(DI-P16L)<=0.01 OR ABS(DI-P17L)<=0.01 OR ABS(DI-P18L)<=0.01 OR ABS(DI-P19L)<=0.01 OR ABS(DI-P20L)<=0.01;
JZX3:=ABS(L-P1DI)<=0.01 OR ABS(L-P2DI)<=0.01 OR ABS(L-P3DI)<=0.01 OR ABS(L-P4DI)<=0.01 OR ABS(L-P5DI)<=0.01 OR ABS(L-P6DI)<=0.01 OR ABS(L-P7DI)<=0.01 OR ABS(L-P8DI)<=0.01 OR ABS(L-P9DI)<=0.01 OR ABS(L-P10DI)<=0.01 OR
ABS(L-P11DI)<=0.01 OR ABS(L-P12DI)<=0.01 OR ABS(L-P13DI)<=0.01 OR ABS(L-P14DI)<=0.01 OR ABS(L-P15DI)<=0.01 OR ABS(L-P16DI)<=0.01 OR ABS(L-P17DI)<=0.01 OR ABS(L-P18DI)<=0.01 OR ABS(L-P19DI)<=0.01 OR ABS(L-P20DI)<=0.01;
JZX4:=ABS(L-P1L)<=0.01 OR ABS(L-P2L)<=0.01 OR ABS(L-P3L)<=0.01 OR ABS(L-P4L)<=0.01 OR ABS(L-P5L)<=0.01 OR ABS(L-P6L)<=0.01 OR ABS(L-P7L)<=0.01 OR ABS(L-P8L)<=0.01 OR ABS(L-P9L)<=0.01 OR ABS(L-P10L)<=0.01 OR
ABS(L-P11L)<=0.01 OR ABS(L-P12L)<=0.01 OR ABS(L-P13L)<=0.01 OR ABS(L-P14L)<=0.01 OR ABS(L-P15L)<=0.01 OR ABS(L-P16L)<=0.01 OR ABS(L-P17L)<=0.01 OR ABS(L-P18L)<=0.01 OR ABS(L-P19L)<=0.01 OR ABS(L-P20L)<=0.01;
DRAWTEXT(JZX1 OR JZX2,DI,'+'),COLORWHITE;
DRAWTEXT(JZX3 OR JZX4,L,'+'),COLORWHITE;
P1DING:=REF(DING,1);
P1H:=REF(H,1);
P2DING:=REF(DING,2);
P2H:=REF(H,2);
P3DING:=REF(DING,3);
P3H:=REF(H,3);
P4DING:=REF(DING,4);
P4H:=REF(H,4);
P5DING:=REF(DING,5);
P5H:=REF(H,5);
P6DING:=REF(DING,6);
P6H:=REF(H,6);
P7DING:=REF(DING,7);
P7H:=REF(H,7);
P8DING:=REF(DING,8);
P8H:=REF(H,8);
P9DING:=REF(DING,9);
P9H:=REF(H,9);
P10DING:=REF(DING,10);
P10H:=REF(H,10);
P11DING:=REF(DING,11);
P11H:=REF(H,11);
P12DING:=REF(DING,12);
P12H:=REF(H,12);
P13DING:=REF(DING,13);
P13H:=REF(H,13);
P14DING:=REF(DING,14);
P14H:=REF(H,14);
P15DING:=REF(DING,15);
P15H:=REF(H,15);
P16DING:=REF(DING,16);
P16H:=REF(H,16);
P17DING:=REF(DING,17);
P17H:=REF(H,17);
P18DING:=REF(DING,18);
P18H:=REF(H,18);
P19DING:=REF(DING,19);
P19H:=REF(H,19);
P20DING:=REF(DING,20);
P20H:=REF(H,20);
JZX5:=ABS(DI-P1DING)<=0.01 OR ABS(DI-P2DING)<=0.01 OR ABS(DI-P3DING)<=0.01 OR ABS(DI-P4DING)<=0.01 OR ABS(DI-P5DING)<=0.01 OR ABS(DI-P6DING)<=0.01 OR ABS(DI-P7DING)<=0.01 OR ABS(DI-P8DING)<=0.01 OR ABS(DI-P9DING)<=0.01 OR ABS(DI-P10DING)<=0.01 OR
ABS(DI-P11DING)<=0.01 OR ABS(DI-P12DING)<=0.01 OR ABS(DI-P13DING)<=0.01 OR ABS(DI-P14DING)<=0.01 OR ABS(DI-P15DING)<=0.01 OR ABS(DI-P16DING)<=0.01 OR ABS(DI-P17DING)<=0.01 OR ABS(DI-P18DING)<=0.01 OR ABS(DI-P19DING)<=0.01 OR ABS(DI-P20DING)<=0.01;
JZX6:=ABS(DI-P1H)<=0.01 OR ABS(DI-P2H)<=0.01 OR ABS(DI-P3H)<=0.01 OR ABS(DI-P4H)<=0.01 OR ABS(DI-P5H)<=0.01 OR ABS(DI-P6H)<=0.01 OR ABS(DI-P7H)<=0.01 OR ABS(DI-P8H)<=0.01 OR ABS(DI-P9H)<=0.01 OR ABS(DI-P10H)<=0.01 OR
ABS(DI-P11H)<=0.01 OR ABS(DI-P12H)<=0.01 OR ABS(DI-P13H)<=0.01 OR ABS(DI-P14H)<=0.01 OR ABS(DI-P15H)<=0.01 OR ABS(DI-P16H)<=0.01 OR ABS(DI-P17H)<=0.01 OR ABS(DI-P18H)<=0.01 OR ABS(DI-P19H)<=0.01 OR ABS(DI-P20H)<=0.01;
JZX7:=ABS(L-P1DING)<=0.01 OR ABS(L-P2DING)<=0.01 OR ABS(L-P3DING)<=0.01 OR ABS(L-P4DING)<=0.01 OR ABS(L-P5DING)<=0.01 OR ABS(L-P6DING)<=0.01 OR ABS(L-P7DING)<=0.01 OR ABS(L-P8DING)<=0.01 OR ABS(L-P9DING)<=0.01 OR ABS(L-P10DING)<=0.01 OR
ABS(L-P11DING)<=0.01 OR ABS(L-P12DING)<=0.01 OR ABS(L-P13DING)<=0.01 OR ABS(L-P14DING)<=0.01 OR ABS(L-P15DING)<=0.01 OR ABS(L-P16DING)<=0.01 OR ABS(L-P17DING)<=0.01 OR ABS(L-P18DING)<=0.01 OR ABS(L-P19DING)<=0.01 OR ABS(L-P20DING)<=0.01;
JZX8:=ABS(L-P1H)<=0.01 OR ABS(L-P2H)<=0.01 OR ABS(L-P3H)<=0.01 OR ABS(L-P4H)<=0.01 OR ABS(L-P5H)<=0.01 OR ABS(L-P6H)<=0.01 OR ABS(L-P7H)<=0.01 OR ABS(L-P8H)<=0.01 OR ABS(L-P9H)<=0.01 OR ABS(L-P10H)<=0.01 OR
ABS(L-P11H)<=0.01 OR ABS(L-P12H)<=0.01 OR ABS(L-P13H)<=0.01 OR ABS(L-P14H)<=0.01 OR ABS(L-P15H)<=0.01 OR ABS(L-P16H)<=0.01 OR ABS(L-P17H)<=0.01 OR ABS(L-P18H)<=0.01 OR ABS(L-P19H)<=0.01 OR ABS(L-P20H)<=0.01;
DRAWTEXT(JZX5 OR JZX6,DI,' +'),COLORYELLOW;
DRAWTEXT(JZX7 OR JZX8,L,' +'),COLORYELLOW;

精品布林主图股王抓涨停主图,天使眼跟踪主图、多空三轨道主图,量线抓涨停主图黑牛系统主图,孔雀开花主图。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式