在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

主买主卖能量

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:01:39

主买主卖能量 指标公式:mkd成交量、元帅量、高量画线主图,吸落派拉成交量,AI智能诊断:量神优化版五行量化彩版。

通达信主买主卖能量指标公式

量:VOL,NODRAW,COLORWHITE;
STICKLINE(量<=HHV(量,144)*0.2,0,量,10,0),COLORGRAY;
STICKLINE(量>=HHV(量,144),0,量,10,0),COLORGREEN;
STICKLINE(量>HHV(量,144)*0.2 AND 量<HHV(量,144) AND C>REF(C,1) AND (量/REF(量,1)<1.5 OR 量/REF(量,1)>3.6),0,量,10,1),COLORRED;
STICKLINE(量>HHV(量,144)*0.2 AND 量<HHV(量,144) AND C<=REF(C,1) AND (量/REF(量,1)<1.5 OR 量/REF(量,1)>3.6),0,量,10,1),COLORCYAN;
STICKLINE(量<=HHV(量,144)*0.2 AND 量/REF(量,1)>=1.5 AND 量/REF(量,1)<=3.6,REF(量,1),量,10,0),COLORYELLOW;
STICKLINE(量>HHV(量,144)*0.2 AND 量<HHV(量,144) AND 量/REF(量,1)>=1.5 AND 量/REF(量,1)<=3.6,0,量,10,0),COLORYELLOW;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),NODRAW,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),NODRAW,COLORGREEN;
净流:主买+主卖,NODRAW,COLORCYAN;
STICKLINE(C>REF(C,1),0,主买,8,0),COLORRED;
STICKLINE(C<=REF(C,1),0,主买,8,0),COLORGREEN;
量比:VOL/REF(VOL,1),NODRAW,COLORCYAN;
主买占比:主买/量*100,NODRAW,COLOR336699;
E5:EMA(量,5),COLORCYAN;
E21:EMA(量,21),COLORGREEN;
E144:EMA(量,144),COLORMAGENTA;

通达信高级组合成交量指标公式

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1;
操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORRED;
减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0), COLORRED;
反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,6,6.3),' 多空'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA,NODRAW;
大户能量:(大户-均量)COLORYELLOW,NODRAW;
中户能量:(中户-均量)COLORLIBLUE,NODRAW;
散户能量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORYELLOW;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORRED;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),' 机构'),COLORMAGENTA;
操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1.5,0),COLORWHITE;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1.5,0),COLORRED;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,2.7,3.3),' 大户'),COLORYELLOW;
操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED;
减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED;
反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN;
寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,1.2,1.8),' 中户'),COLORLIBLUE;
操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),' 散户'),COLORBLUE;
JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));
ZLCJ:=JZ*ABS(主力能量);
DHCJ:=JZ*ABS(大户能量);
ZHCJ:=JZ*ABS(中户能量);
SHCJ:=JZ*ABS(散户能量);
机构量:ZLCJ,COLORMAGENTA,NODRAW;
大户量:DHCJ,COLORYELLOW,NODRAW;
中户量:ZHCJ,COLORLIBLUE,NODRAW;
散户量:SHCJ,COLORBLUE,NODRAW;

高量低量将军黄金量,量精灵、量学分析,预测多空量成交能量,经典量学。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式