在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

吸筹逃顶

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:01:35

吸筹逃顶 指标公式:黑牛系统主图、逃顶与涨停主图、主力资金逃顶,千军万马逃顶,方向判断:你的股票能涨不一追到底。

通达信吸筹逃顶指标公式

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),5,0),COLORFF00FF;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),5,0),COLOR00FF00;
强弱分界:50,POINTDOT,COLORFFFFCC;
0,COLOR00FFFF;
20,POINTDOT,COLORFFAA66,LINETHICK1;
80,POINTDOT,COLORFFAA66,LINETHICK1;
100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(3.5,价位线),102,'●'),COLORFFFFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,6,1),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLOR0000FF,LINETHICK2;
VVAR1:=DYNAINFO(5);
VVAR2:=BARSCOUNT(HIGH);
VVAR3:=(SMA((HIGH/HHV(CLOSE,120)),3,1)*100);
VVAR4:=IF((VVAR2>20),VVAR3,0);
VVAR5:=IF((HIGH<VVAR1),0,IF((LOW>VVAR1),1,(((VVAR1-HIGH)+0.009)/((LOW-HIGH)+0.009))));
VVAR6:=(DMA(VVAR5,(VOL/CAPITAL))*60);
VVAR7:=IF((((VVAR6>0) AND (VVAR6>REF(VVAR6,1))) AND(VVAR4>=88)),VVAR6,0);
VVAR8:=((3*SMA((((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27)))*100),5,1))-(2*SMA(SMA((((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27)))*100),5,1),3,1)));
VVAR9:=EMA(VVAR8,8);
VVAR10:=((3*SMA((((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55)))*100),5,1))-(2*SMA(SMA((((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55)))*100),5,1),3,1)));
VVAR11:=(EMA(VVAR10,3) -10);
STICKLINE(((VVAR7>0)AND((VVAR11<20)OR((VVAR11>REF(VVAR11,1))AND(VVAR11<50)))),0,VVAR7,0,0),COLORLIGREEN;

通达信超人一号指标公式

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
Var6:=CROSS(Var3,Var4) AND Var3<20;
DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 ;
STICKLINE(FILTER(Var6,10)=1,0,30,10,0),COLORGREEN ;
Var7:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(Var7,5)=1,80,100,10,0),COLORYELLOW ;
DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8,85,100,10,0) ;
90 ;
0;

力挽狙击长阳逆天改命主图,2018回马枪主图、吸筹找低点,震撼短线抄底逃顶信号实盘T0副图,跑了不悔。

标签阅读:

相关文章

股票公式源码更新

股票公式源码热门

股票公式总点击榜

推荐股票公式