在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

飞狐砸锅卖田买指标公式

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:43:42

VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100);
VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7);
有庄的影子:STICKLINE(VAR8,0,VAR8,6,1),COLORFFAAFF;
趋势线:(((CLOSE - MA(CLOSE,40)) / MA(CLOSE,40)) * 100),COLORAABBDD;
AA:=(((((REF(趋势线,1) < REF(趋势线,2)) AND (趋势线 < (0 - 30))) AND (趋势线 >= REF(趋势线,1))) OR (REF(CROSS((0 - 30),趋势线),1) AND CROSS(趋势线,(0 - 30)))) OR (趋势线 = (0 - 30)));
DRAWTEXT(AA,500,'砸锅卖田买'),COLORFFFF;
砸锅卖田买:IF(AA,500,(0 - 30)),COLORFFFF;
BB:=(((((REF(趋势线,1) < REF(趋势线,2)) AND (趋势线 < (0 - 20))) AND (趋势线 > (0 - 25))) AND (趋势线 >= REF(趋势线,1))) OR (REF(CROSS((0 - 20),趋势线),1) AND CROSS(趋势线,(0 - 20))));
DRAWTEXT(BB,300,'见底信号'),COLORFF;
见底信号:IF(BB,300,(0 - 20)),COLORFF;
CC:=(((((REF(趋势线,1) < REF(趋势线,2)) AND (趋势线 < (0 - 25))) AND (趋势线 > (0 - 30))) AND (趋势线 >= REF(趋势线,1))) OR (REF(CROSS((0 - 25),趋势线),1) AND CROSS(趋势线,(0 - 25))));
DRAWTEXT(CC,400,'莫错失机会'),COLORFF00;
莫错失机会:IF(CC,400,(0 - 25)),COLORFF00;
{www.gUPang.com 炒股公式网_最新股票指标公式}
底部快显:IF(CROSS((0 - 20),趋势线),100,(0 - 20)),LINETHICK2,COLORF0F000;
DRAWTEXT(CROSS((0 - 20),趋势线),120,'★'),COLORF0F000;
机会来临:IF(CROSS((0 - 25),趋势线),150,(0 - 25)),LINETHICK2,COLORF00FF0;
DRAWTEXT(CROSS((0 - 25),趋势线),170,'★'),COLORF00FF0;
砸锅卖田等:IF(CROSS((0 - 30),趋势线),200,(0 - 30)),LINETHICK2,COLORFFFFFF;
DRAWTEXT(CROSS((0 - 30),趋势线),220,'★'),COLORFFFFFF;
(0 - 20),POINTDOT,COLORFF;
(0 - 25),POINTDOT,COLOR1;
(0 - 30),POINTDOT,COLORFFFF;

飞狐砸锅卖田买指标公式

 

飞狐砸锅卖田买指标公式的选股公式如下:

标签阅读:

相关文章

飞狐公式更新

飞狐公式热门

股票公式总点击榜

推荐股票公式