在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

飞狐牛熊警戒指标公式

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-14 17:43:37

N:=25;
低吸: 0, , COLORBLUE;
20, , COLORBLUE;
50, , COLORBLUE;
80, , COLORBLUE;
高抛: 100, , COLORBLUE;
aa1:=(HHV(HIGH,9)-LLV(LOW,9));
aa2:=(HHV(HIGH,9)-CLOSE);
aa3:=(CLOSE-LLV(LOW,9));
aa4:=aa2/aa1*100-70 ;
aa5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
aa6:=(2*C+H+L)/4;
aa7:=SMA((aa3/aa1*100),3,1);
aa8:=LLV(LOW,34);
aa9:=SMA(aa7,3,1)-SMA(aa4,9,1);
aa10:= IF(aa9>100,aa9-100,0);
aaA:=HHV(HIGH,34);
防线B:=EMA((aa6-aa8)/(aaA-aa8)*100,8),COLORRED;
B1:=EMA(防线B,5);
STICKLINE(防线B-B1>0,防线B,B1,8,1),COLORRED;
STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORCYAN;
bb1:=WINNER(CLOSE)*100;
bb2:=100-bb1;
bb3:=ABS(bb1-bb2);
TD:=Backset(ISLASTBAR,1);
DRAWTEXT(TD AND bb1,bb1*0.9,'牛'),COLORRED,shift3;
DRAWTEXT(TD AND bb2,bb2*0.9,'熊'),COLORYELLOW,shift3;
DRAWTEXT(TD AND bb3,bb3*0.9,'马'),COLORMAGENTA,shift3;
{www.gUPang.com 炒股公式网_最新股票指标公式}
STICKLINE(TD,bb1,0,20,0 ),COLORRED,shift2;
STICKLINE(TD,bb2,0,10,0 ),COLORYELLOW,shift2;
STICKLINE(TD,bb3,0,5,0),COLORMAGENTA,shift2;
KS13:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
FASTK:=SMA(RSV,3,1);K:=SMA(FASTK,3,1);D:=SMA(K,5,1);
cc1:=CLOSE/MA(CLOSE,40)*100<76;
cc2:=CLOSE/MA(CLOSE,60)*100<74;
cc3:=HIGH>LOW*1.051;
cc4:=cc3 AND COUNT(cc3,5)>1;
STICKLINE(cc4 AND (cc1 OR bb2) and REF(KS13,1)>=10 AND REF(KS13,1)/KS13>=1.13 AND
CLOSE/REF(CLOSE,1)>=1.02,20,80,8,0);
DRAWTEXT(cc4 AND (cc1 OR cc2) and REF(KS13,1)>=10 AND REF(KS13,1)/KS13>=1.13 AND
CLOSE/REF(CLOSE,1)>=1.02,90,'点石成金') COLORGREEN;
Var1:=MA(WINNER(CLOSE),1)*100;
底1: CROSS(Var1,2.5)*55;
Var2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var3:=SMA(SMA(Var2,3,1),3,1);
Var4:=SMA(Var3,3,1);
Var5:=3*Var3-2*Var4;
底2: IF(Var3<20 AND Var4<20 AND CROSS(Var5,Var3) AND CROSS(Var3,Var4),60,0);
Var6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Var7:=10;
警戒1: IF(Var6<=10,15,0);
底3: IF(CROSS(Var6,Var7),40,0);
Var8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
Var9:=SMA(Var8,7,1);
VarA:=SMA(Var9,5,1);
底4: IF(CROSS(Var9,VarA) AND Var9<20,50,0);
VarB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VarC:=SMA(VarB,5,1);
VarD:=SMA(VarC,5,1);
底5: IF(CROSS(VarC,VarD) AND VarC<20,60,0);
VarE:=1/WINNER(CLOSE);
VarF:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var10:=100-ABS(VarF);
Var11:=IF(VarE>5,IF(VarE<100,VarE,Var10-10),0);
Var12:=HHV(HIGH,25);
Var13:=LLV(LOW,25);
Var14:=EMA((CLOSE-Var13)/(Var12-Var13)*100,5);
警戒2: IF(Var14<7,30,0);
底6: IF(CROSS(Var14,Var11),70,0);
底7: (CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.225;

飞狐牛熊警戒指标公式

 

飞狐牛熊警戒指标公式的选股公式如下:

标签阅读:

相关文章

飞狐公式更新

飞狐公式热门

股票公式总点击榜

推荐股票公式