在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

至今无败绩l2指标 风雷震九州(大智慧)

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-13 17:05:18

[大智慧L2] 让大家见识一下至今无败绩的自用指标-----------风雷震九州—— [通达信也可用]


MSD:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORWHITE;
风险区:80,COLORFF85FF;
安全区:20,COLORYELLOW;
天线:100,COLORFFFF00,LINETHICK2;
地线:=0,LINETHICK2 COLOR6699FF;
强弱线:50,COLORGREEN,POINTDOT;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
趋势值:VAR13,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
VARK1:=EMA(HHV(HIGH,500),21);
VARK2:=EMA(HHV(HIGH,250),21);
VARK3:=EMA(HHV(HIGH,90),21);
VARK4:=EMA(LLV(LOW,500),21);
VARK5:=EMA(LLV(LOW,250),21);
VARK:=EMA(LLV(LOW,90),21);
VARK7:=EMA((VARK4*0.96+VARK5*0.96+VARK*0.96+VARK1*0.558+VARK2*0.558+VARK3*0.558)/6,21);
VARK8:=EMA((VARK4*1.25+VARK5*1.23+VARK*1.2+VARK1*0.55+VARK2*0.55+VARK3*0.65)/6,21);
VARK9:=EMA((VARK4*1.3+VARK5*1.3+VARK*1.3+VARK1*0.68+VARK2*0.68+VARK3*0.68)/6,21);
VARKA:=EMA((VARK7*3+VARK8*2+VARK9)/6*1.738,21);
VARKB:=REF(LOW,1);
VARKC:=SMA(ABS(LOW-VARKB),3,1)/SMA(MAX(LOW-VARKB,0),3,1)*100;
VARKD:=EMA(IF(CLOSE*1.35<=VARKA,VARKC*10,VARKC/10),3);
VARKE:=LLV(LOW,30);
VARKF:=HHV(VARKD,30);
VARK10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VARKE,(VARKD+VARKF*2)/2,0),3)/618*VARK10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;
STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;
STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;

 

大智慧2要小改如下几句:

地线:=0; (去掉加粗线和颜色代码)
STICKLINE(火焰山>0,0,今量*1.2,8,0), COLOR0000FF; (颜色代码前加逗号,下同)
STICKLINE(火焰山>0,0,今量*0.8,8,0), COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,8,0) ,COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,8,0) ,COLOR00CCFF;
STICKLINE(火焰山>0,0,今量*0.2,8,0) ,COLOR00FFFF;

点评:此公式虽然没有原作者讲得神奇!但如果你悟透了!再加点其它东西参考!做中长线几乎没有输的可能!———不用公式做中长线一样不会输!哈哈…………

 

至今无败绩l2指标 风雷震九州(大智慧)的选股公式如下:

标签阅读:

相关文章

大智慧公式更新

大智慧公式热门

股票公式总点击榜

推荐股票公式