在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

个股强度(大智慧)

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-13 17:05:12

大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:((大盘6日 + 大盘12日 + 大盘24日)/3),color399c7f;
个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股:=(个股6日 + 个股12日 + 个股24日)/3;
aa:=个股-大盘;
bb:=个股-大盘<4;
强于大盘天数:barslast(bb),colore66878;
FILLRGN(aa,0,aa<-2,RGB(0,136,0));
FILLRGN(0,aa,aa>4,rgb(255,0,0));
0,colorgreen;

 

个股强度(大智慧)的选股公式如下:

标签阅读:

相关文章

大智慧公式更新

大智慧公式热门

股票公式总点击榜

推荐股票公式