在线检测未来函数
首页 通达信公式 大智慧公式 同花顺公式 飞狐公式 钱龙公式 公式源码 公式教程 股票知识 股票消息 股票查询

比BS还好用的主图指标(大智慧)

来源:www.gongshi88.com,编辑:炒股公式网,2020-04-13 17:05:11

A:MA(CLOSE,15),COLORBLUE,linethick1;
B:MA(CLOSE,5),COLOryellow,linethick1;
庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2;
CC:=LLV(LOW,36);
DD:=HHV(HIGH,30);
EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25);
山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25);
DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1);
STICKLINE(C>=A AND C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED;
DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2;
DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2;
STICKLINE(C<A AND C>O,C,O,7,1),colorgreen;
STICKLINE(C<A AND C<=O,C,O,7,0),colorgreen;
STICKLINE(C<A AND C<=O,H,L,0,0),colorgreen;
STICKLINE(C<A AND C>O,C,H,0,0),colorgreen;
STICKLINE(C<A AND C>O,O,L,0,0),colorgreen;

 

比BS还好用的主图指标(大智慧)的选股公式如下:

标签阅读:

相关文章

    无相关信息

大智慧公式更新

大智慧公式热门

股票公式总点击榜

推荐股票公式